TEST 2 - This is a TEST Service Disruption Notification - Issue Identified

Incident Report for Silverflow

Resolved

Status
We can confirm that as of {hh:mm CET on mmm dd, yyyy}, the issue [{brief issue summary, e.g., "delayed transaction processing"}] has been resolved.

Impact
{Additional description, e.g., “All services are now operating normally. Any failed requests during the incident can be retried successfully.”}

Next Steps
We will continue monitoring system performance and provide a new update if required.
Posted Sep 19, 2025 - 15:27 CEST

Investigating

Status
We can confirm that as of {hh:mm CET on mmm dd, yyyy}, the issue [{brief issue summary, e.g., "delayed transaction processing"}] is under active investigation by our engineering teams.

Impact
{Additional description of impact, e.g., “Some customers may experience intermittent errors when accessing the dashboard. Payments may be delayed, but no data loss has occurred.”}

Next Steps
We will continue to monitor the situation closely and provide a new update if required or once more information is available.
Posted Sep 19, 2025 - 14:36 CEST

Identified

We have identified TEST 2 issue starting at 00:00 CET on SEP 02, 2025, resulting in this TEST 2 INCIDENT.

As a result {Test service disruption message goes here}.

This is an issue outside the Silverflow platform and we continue to work with Visa to identify the root cause.
Please note this issue has been logged with Visa Support under Ticket Ref: 101999555-VisaTESTISSUE

The next update will be provided within 1 hour
Posted Sep 19, 2025 - 14:31 CEST