TEST - This is a TEST Service Disruption Notification - Issue Identified

Incident Report for Silverflow

Resolved

We can confirm that as of 01:01 CET on SEP 02, 2025, the issue TEST, has been resolved.

This was a TEST notification.

We will continue monitoring and provide a new update if required.
Posted Sep 18, 2025 - 16:16 CEST

Identified

We have identified TEST issue starting at 00:00 CET on SEP 01, 2025, resulting in this TEST INCIDENT.

As a result {Test service disruption message goes here}.

Our engineering teams have been engaged and are working to resolve this issue.

We will provide an update on this TEST issue as soon as we have more information.
Posted Sep 18, 2025 - 15:59 CEST